PDA

View Full Version : Help! Trouble Uploading LO to the gallery



purple_colourz
10-03-2007, 09:57 PM
I've been trying to upload my LOs to the gallery for weeks now but I can't get it all the way through. After I click the submit button, I get the prompt saying that image was uploaded successfully but when I go check out my gallery it is not there, I see that I have images in queue only. Now I have 5 images in queue, no uploaded LOs and I can't try to upload anymore since 5 is the maximum LOs you can upload in a day.

I hope someone could help me sort this out. TDC has my most complete gallery and I want to keep it that way.

Thanks in advance.

sinead
10-03-2007, 10:17 PM
Jacq, are you filling out the description section before you hit submit on that first screen? Sometimes that causes problems.

Hopefully somebody with powers can give you some other ideas!

sinead
10-03-2007, 10:20 PM
Also, down near the bottom of the upload page, there's a checkbox for "Skip upload and process the files already in your upload directory". Click on that and see if you can process the ones that you've already uploaded partially.

chloe
10-04-2007, 06:02 AM
And make sure that your LOs are 150K max, otherwise it won't upload but won't tell you either!

purple_colourz
10-06-2007, 07:22 PM
Thanks for the tips Sinead, yes I do fill up the description box....I won't anymore, if ever I will be allowed to upload in the Gallery again. And I tried to Skip upload and process the files already in your upload directory but all it does is take me to my photo albums and that's it.

Chloe I'm pretty sure I upload within the size limits, I go as as far the the "Image upload successful" (or something like that) screen then the LO just won't show up in the gallery and it goes to my images in queue. I have five images now which means I can't even try to upload anymore and see if it works.

*Sign* very frustrating.

sinead
10-06-2007, 07:44 PM
Jacq, I'll make sure that James (our server super man) sees this so that hopefully he can help us figure out what the problem is. We need your gorgeous layouts in our gallery! :)

Darcy Baldwin
10-06-2007, 07:57 PM
Jacq - all the mods happen to be together on a sort of mini-vacation...and are out of pocket for a bit. As soon as they get back in, I'm sure one of them will be able to go in and reset your gallery and get rid of those in the queue.

Karah
10-06-2007, 08:23 PM
Hmmm - I just looked everywhere I could think of and I have no clue how to help. LOL. I'm sure Kim/Darla someone will be on later that might know what's going on!! So sorry you're having troubles!!

tamra
10-06-2007, 10:07 PM
Jacq, I kept having that same problem and for the longest time couldn't figure it out. You see that there are 2 different submit/upload buttons? For me, I kept using the wrong one. I kept scrolling to the bottom one, not realizing that it was a different section! Once I realized that and made sure I clicked on the first upload button it worked. AND it also helped for me to not put in the description until the next screen :)
Hope that helps!

d2vasquez
10-06-2007, 10:21 PM
Hey Jacq - the admins are slowly coming home....LOL - we had a play date today! But do me a favor - when you go to upload your layout check how many layouts you may have in your "queue" and then delete them. You should be good to go when you delete them ok? Pm me if you still have problems or email - I think you have my email. :) Thanks!

purple_colourz
10-11-2007, 01:13 AM
Hi Darla. I have 5 images i queue therefore I can't upload any more LOs.

Thanks for the tips ladies...I hope my links gets fixed soon, I miss uploading here.


Hey Jacq - the admins are slowly coming home....LOL - we had a play date today! But do me a favor - when you go to upload your layout check how many layouts you may have in your "queue" and then delete them. You should be good to go when you delete them ok? Pm me if you still have problems or email - I think you have my email. :) Thanks!

Charla
10-11-2007, 07:50 AM
So were you able to delete them?
I'm watching this closely, not only because I've missed seeing your beautiful layouts, but in case it ever happens to me.
I hope you can delete them from your queue and start again....
I can't believe your daughter's almost a year old! Where has the time gone?!?!

d2vasquez
10-11-2007, 08:30 AM
Hey Jacq - when you get to the 2nd page of the upload process you will see all the layouts that are in your queue. Just uncheck them all and they will delete and your number will go back to 0. PM if you have trouble and I will walk you through it ok?