PDA

View Full Version : Can't upload to gallery



JenTapler
09-25-2008, 12:54 AM
Hi! I've been trying to upload to the gallery all day and seem to be having trouble. I've checked and rechecked my image size, etc and things seem to be fine from my end. I click on "upload image" and I get the "please wait while your images are being processed" screen for about half a second, then it suddenly switches to just a blank white screen and nothing ever happens. I've uploaded the same image to DST & MSA without trouble. help!!!

KimberlyGiarrusso
09-25-2008, 01:10 AM
Let me go take a look. BRB

KimberlyGiarrusso
09-25-2008, 01:20 AM
Hey Jen

Looks like you had an image stuck in your queue. I have removed it and posted a test page as if I were you. Once you verify that you can see this image and that you are now able to upload I will remove the test page.

http://www.thedigichick.com/gallery/showphoto.php/photo/126028/ppuser/14265

:D

JenTapler
09-25-2008, 01:24 AM
Hey Jen

Looks like you had an image stuck in your queue. I have removed it and posted a test page as if I were you. Once you verify that you can see this image and that you are now able to upload I will remove the test page.

http://www.thedigichick.com/gallery/showphoto.php/photo/126028/ppuser/14265

:D
Ok, I see that image, but I'm still getting the blank white screen when I try to UL. Weird. But you were able to UL that image without any trouble?? Let me try a different image maybe.

KimberlyGiarrusso
09-25-2008, 01:27 AM
I didn't have any troubles. I was logged in as you. The image that was stuck in there was a challenge layout I think?

KimberlyGiarrusso
09-25-2008, 01:27 AM
...try internet explorer if you are using firefox?

JenTapler
09-25-2008, 01:28 AM
I didn't have any troubles. I was logged in as you. The image that was stuck in there was a challenge layout I think?

Dangit. It's still happening. Was it wedding pictures? That's the one I'm trying to upload. I'm sure it's user error.

JenTapler
09-25-2008, 01:28 AM
I'm in msn. I'll try internet explorer, but I usually don't have trouble in msn.

JenTapler
09-25-2008, 01:32 AM
OK, tried internet explorer, and now I get one of those "Internet Explorer Cannot Display the Webpage" error messages. It's probably me or my stupid computer.

KimberlyGiarrusso
09-25-2008, 01:36 AM
ok try this then. Go to www.thedigichick.com/support

There is a list of info there that can be helpful

KimberlyGiarrusso
09-25-2008, 01:36 AM
Oh snap....I totally need to skin that page huh? *oopsie*

KimberlyGiarrusso
09-25-2008, 01:37 AM
“The Page Cannot Be Displayed” Error Message: there is the possibility that Internet Explorer may not be configured to use both SSL 2.0 and SSL 3.0 secure sockets layers. Use the following procedure to verify that Internet Explorer is configured to use both SSL 2.0 and SSL 3.0. On the Tools menu in Internet Explorer, click Internet Options > Advanced > Security. Then click to select the “Use SSL 2.0” and “Use SSL 3.0” check boxes if they are not already selected, and then click Apply. For more information, visit the Microsoft Knowledgebase Article # 870700.

“The Page Cannot Be Displayed” Error Message: In another instance, there is the possibility that your computer is not using 128-bit encryption. To determine the current level of encryption on your computer, click About Internet Explorer on the Help menu. The level of encryption on your computer is displayed next to the words "Cipher Strength." A 40-bit cipher strength or 56-bit cipher strength indicates that the Internet Explorer High Encryption Pack or Microsoft Windows 2000 High Encryption Pack has not been installed on your system. A zero-bit cipher strength indicates that a previous installation of the encryption pack may be corrupted. For more information, and to download the Microsoft High Encryption Pack, visit the Microsoft Knowledgebase Article # 303807.

JenTapler
09-25-2008, 01:39 AM
Ok, it suddenly worked. I did a different image and then it just magically let me upload that one as well. Who knows.

JenTapler
09-25-2008, 01:39 AM
Thank You!!!!

JenTapler
09-25-2008, 01:40 AM
“The Page Cannot Be Displayed” Error Message: there is the possibility that Internet Explorer may not be configured to use both SSL 2.0 and SSL 3.0 secure sockets layers. Use the following procedure to verify that Internet Explorer is configured to use both SSL 2.0 and SSL 3.0. On the Tools menu in Internet Explorer, click Internet Options > Advanced > Security. Then click to select the “Use SSL 2.0” and “Use SSL 3.0” check boxes if they are not already selected, and then click Apply. For more information, visit the Microsoft Knowledgebase Article # 870700.

“The Page Cannot Be Displayed” Error Message: In another instance, there is the possibility that your computer is not using 128-bit encryption. To determine the current level of encryption on your computer, click About Internet Explorer on the Help menu. The level of encryption on your computer is displayed next to the words "Cipher Strength." A 40-bit cipher strength or 56-bit cipher strength indicates that the Internet Explorer High Encryption Pack or Microsoft Windows 2000 High Encryption Pack has not been installed on your system. A zero-bit cipher strength indicates that a previous installation of the encryption pack may be corrupted. For more information, and to download the Microsoft High Encryption Pack, visit the Microsoft Knowledgebase Article # 303807.

Ummm, yeah, good thing it suddenly worked....because is that even in English!?!?!? :laught16:

KimberlyGiarrusso
09-25-2008, 01:48 AM
Heck if I know....that is Darla smarty talk. I just cut and pasted it.

Charla
09-25-2008, 07:21 AM
Um, don't give anything away quite yet, Kim :rofl:

Jen, one quirk we've discovered (not sure if it's mentioned in Darla's suggestions :giggle:) is to wait until the second page when you're uploading, before you write out your credits. For some reason, long credits sometimes screws up the posting. We don't know why (right?? :rofl:) but it does seem to help.

KimberlyGiarrusso
09-25-2008, 09:57 AM
Ok I edited my post. Sheesh :rofl:

d2vasquez
09-25-2008, 04:14 PM
wait what was the unedited thing you said??

Charla
09-25-2008, 05:25 PM
She said a little bit too much about someone's avi :giggle: (re. my game that's not quite over yet)