PDA

View Full Version : can't log into site



mzkellyb
10-15-2009, 07:06 PM
I've been trying for over a day to log in here using FF, which is what I normally use. It says thank you and redirecting, whatnot and then right back to the page that has the sign in boxes at the top left. I even go to the forum just to make sure it's not just a hang up and I'm still not signed in.

I had to use Safari finally to see if it was just me or FF. Any idea what I might need to do? I'm using a Mac too if that helps pinpoint the problem.

Thanks!

Travis Seitler
10-15-2009, 11:40 PM
Is there a difference in the URL before and after your login attempt (ie., thedigichick.com vs. www.thedigichick.com)?

mzkellyb
10-16-2009, 10:42 AM
I haven't paid attention to that, I will try to note that when I have problems. I can log in through FF now, but when I go to the gallery, then come back to the forums I have to sign in again. I ran Mac Janitor then restarted my computer because I couldn't log in through Safari last night and still wasn't able to log in through FF.

MadameWing
10-16-2009, 11:51 AM
I think you need to login in the forums first.

Travis Seitler
10-16-2009, 11:52 AM
Yeah, I've noticed this sort of thing happen with other vBulletin/PhotoPost setups in the past. Basically, when your login credentials are processed and verified, your browser is assigned a session cookie and redirected to the home page.

But it's possible for the cookie to be created to be used on www.thedigichick.com, which would make it seem to be nonexistent when thedigichick.com (no 'www') looked for the cookie (or, possibly, vice-versa).

If that's the cause of your trouble, it's my fault. I ought to make sure things are set up better than that... :whistle: