PDA

View Full Version : Commenting on LO's



mishou
01-07-2006, 12:20 PM
I tried to post my first comment to a layout in the gallery today. I didn't have my screen scrolled down enough to reveal the 'quick reply' box, I just noticed the "post a comment" link (next to the 'add to my favourites' link) so I clicked on that. I got to a seperate page, wrote my comments, clicked on submit, and it wasn't until after all of that that I noticed the quick reply box.

So my comment never appeared anywhwere, and I'm assuming it's because you're supposed to use the quick reply box (is that right?). But I can't figure out where that comment I wrote went? I'm paranoid now that it got posted somewhere were it shouldn't be . . .?

I know this is a really lame question but I got genuinely confused and now it's really bugging me!

Thanks!

Digi Kitty
01-07-2006, 01:37 PM
I was curious about this (I've never tried using the "post a comment" link!) and my comment did show up....probably sounds silly, but did you try refreshing your screen again? I'm not sure why it wouldn't post....but you can use that one or the quick reply to post. Both "should" work! :)

mishou
01-07-2006, 01:48 PM
I did try refreshing, and again just now, and it's still not there. So if I did it the right way, I guess it was just one of those weird instances where things just choose not to post for no apparent reason! That happened to me once when I uploaded a layout here. Did everything right, but it never showed up and I just had to upload again.

Thanks a lot for your help! I'll go re-post my comment and see what happens :)

mesokee
01-07-2006, 02:28 PM
well I was shame to ask it, but I have the same problem, sometimes I post a comment and when I turn back on the lo there is nothing!!! very strange isn't it?

~Shawna~
01-07-2006, 07:58 PM
I've had the exact same thing happen to me, I haven't ever figured out where those messages go either! I posted a comment on a gallery layout the other night and when I looked back it said there was supposed to be 2 comments but when I went back in there was only 1 and mine wasn't there. Wierd!

Rynonut Mom
01-08-2006, 12:34 AM
hummmm - I've always used the quick reply - I wonder where the others go to?

Laura_A
01-08-2006, 08:55 AM
I went in and tried this myself and the post showed up right away. Let me know what happens after you try it again.