The DigiChick

Results 1 to 12 of 12
  1. #1
    I'm fluent in three languages: English, Sarcam, and Jersey. Hanging with the Chicks! Pamie's Avatar
    Join Date
    Jul 2009
    Location
    New Jersey
    Posts
    6,515

    What am I doing wrong?

    I'm so frustrated!!! I made a new siggy and I love it. It looks so bright on my monitor in PSE! But when I save it, the colors get all dull and muddy. I've saved for web, saved as a JPEG, and as a PNG but nothing is working. What am I missing?

  2. #2
    Mischief managed Digital Creative Chick cardinalskate's Avatar
    Join Date
    Sep 2011
    Location
    Near St. Louis, Missouri
    Posts
    8,533
    Hmmm. Post it so we can see?

  3. #3
    I'm fluent in three languages: English, Sarcam, and Jersey. Hanging with the Chicks! Pamie's Avatar
    Join Date
    Jul 2009
    Location
    New Jersey
    Posts
    6,515
    Duh. Good idea.

    Here's the kit preview - look at those gorgeous oranges and yellows!



    Here's my siggy. Blah.


    I checked the LO I did with the kit and somehow my saved JPG kept the pretty colors. Why can't I get it to work now?

  4. #4
    Honey, tact is for people not witty enough to be sarcastic Hanging with the Chicks! Danyale's Avatar
    Join Date
    Feb 2010
    Location
    Gulf Coast
    Posts
    7,017
    Hmmm, I have no clue, but I LURVE it!

  5. #5
    Empress of Random Hanging with the Chicks! juliesouthern's Avatar
    Join Date
    Oct 2010
    Location
    Colorado
    Posts
    6,160
    Try duplicating the image and save the new one. I've had issues with a single file - in my case my drop shadows STOPPED WORKING. Everything was fine in the new duplicated image. Other than that, I would check to see if it's changing the color profile somehow? The fact that your layout saved fine sort of indicates that it's a file problem and not a kit problem IMO.
    Last edited by juliesouthern; 06-10-2012 at 02:08 PM. Reason: edited so I can echo Danyale - it is beautimus!

  6. #6
    Spite: a perfectly acceptable reason to return a jacket *OR* refuse to change your avatar photo... Hanging with the Chicks! wishingwellcreations's Avatar
    Join Date
    Mar 2011
    Location
    Oregon, USA
    Posts
    4,652
    Quote Originally Posted by juliesouthern View Post
    The fact that your layout saved fine sort of indicates that it's a file problem and not a kit problem IMO.
    Kit problem? KIT PROBLEM??!?! Oh, my heart... my heart... (hahahahaha JK!).

    OK, here's the thing -- I looked really close at it just now, and it looks to me like it saved as a .GIF. I can see (by right-clicking and doing "view image info") that it's a PNG... but when PSE changes the image type from JPEG to something like, say, GIF -- it changes colors, and pixels, and everything. Look really closely at the darker orange flower at the upper right. See the pixelation at the top of that flower? That's what a photo looks like when it's saved as a GIF. GIFs are intended more for flat colors/line art/etc. -- they don't render images the same way a JPEG does (that's why JPEG/TIFF/etc. are the standards for photos).

    OK, that said -- I still know it's a PNG. I can see that. But check the PNG type / color profile. Is it a PNG 8? PNG 24? Or, at some point was it converted to a GIF *before* you converted it to a PNG? That could be it -- if it was first saved as a GIF, accidentally (since it's the first/default option that PSE uses for web saving, often) -- and THEN if you saved that GIF as a PNG, instead of saving the original JPEG as a PNG -- that could be it.

    It's that pixelation on that orange flower that's screaming GIF to me. That's what my previews look like when I first do "save for web" in PS/PSE, before I change the default to JPEG instead of GIF.
    Last edited by wishingwellcreations; 06-10-2012 at 03:08 PM. Reason: p.s. sorry, while problem-solving, I forgot to mention -- it's so pretty! THANK YOU! :) haha
    ~ Laura ~
    BLOG | FACEBOOK | TWITTER | NEWSLETTER | MY GALLERY

    ~ happily creating for Sugarplum Paperie, Mari Koegelenberg, and Dawn by Design ~

  7. #7
    I'm fluent in three languages: English, Sarcam, and Jersey. Hanging with the Chicks! Pamie's Avatar
    Join Date
    Jul 2009
    Location
    New Jersey
    Posts
    6,515
    I tried everything, including saving as a JPEG and saying screw the transparency, and trying every kind of PNG PSE would allow. It does scream GIF at me too but I absolutely positively know I never saved it in that format. I even redid the whole stinking thing in a brand new PSD file and it still saved everything all muddy.

    Laura you were my last best hope. I'm going to go cry now.

  8. #8
    Honey, tact is for people not witty enough to be sarcastic Hanging with the Chicks! Danyale's Avatar
    Join Date
    Feb 2010
    Location
    Gulf Coast
    Posts
    7,017
    There is no crying in scrapbooking. uh uh...nope

  9. #9
    Empress of Random Hanging with the Chicks! juliesouthern's Avatar
    Join Date
    Oct 2010
    Location
    Colorado
    Posts
    6,160
    Oh, double check how many colors are assigned to the document - maybe it's less then 16 million or whatever the high choice would be...

  10. #10
    Mischief managed Digital Creative Chick cardinalskate's Avatar
    Join Date
    Sep 2011
    Location
    Near St. Louis, Missouri
    Posts
    8,533
    Did you do the "save for web" in PSE? B/c the default for that is .gif. Maybe you didn't realize you didn't change it?

    That's all I've got. I think it looks pretty.

  11. #11
    A lot more experience people than I have weighed in on this... sorry I don't have any ideas to add. I think it looks pretty, even if the orange flower is noticeably darker.

  12. #12
    What about the color space. Is it being saved to the wrong color space by chance?
    Last edited by geniabeana; 06-12-2012 at 01:00 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •