The DigiChick

Results 1 to 10 of 10

Thread: Hello?

  1. #1

    Hello?

    I am addicted to Hello, but now it is starting to act up!
    When I start it and press Sign In it says: The UI failed to initalize. If there are no running copies, you shoudl reinstall..

    So I did and the same error! I uninstalled and then reinstalled..and STILL the same error..
    Has anyone an advice for a hello-addict?
    Karen
    My blog

  2. #2

  3. #3
    HUH?? I don't know! sorry!
    ~~Amber~~

    my blog


  4. #4

  5. #5
    Gosh, I don't know. That sounds odd!


    I didn't want to be left out, so here I am. Thanks, Pamie!





  6. #6

  7. #7
    Hi!
    I have been away for a wedding in Norway! Just arrived home 20 minutes ago..and then I HAD to go and visit TDC at once! hehe..
    But NO solution with Hello yet :/ And I tried restarting and so on..so I am Hello-less!
    Karen
    My blog

  8. #8
    Wohoo!! It works!
    I found this:
    http://groups.google.com/group/Picas...36d30477a131db

    So if someone someday gets the same error message, this is the solution.
    !
    Karen
    My blog

  9. #9
    Oh - did you have a good time at the wedding??? tee hee on checking in right away - we've all been there - LOL!
    So glad you got it fixed!!!

  10. #10
    Michelle, besides me having withdravels and a constant itch in my mousefinger the wedding was fine
    I was luckily placed with some FUN FUN people so I had the best time! Actually I sat close to a Colorado girl and we chatted..about digiscrap! Small world, ha?
    Karen
    My blog

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •